X11

Version: 2.6.0 || Release Date: 2010-12-19 || License: Freeware App Owner: generaldisarray

An implementation of the X Window System that makes it possible to run X11-based applications in Mac OS X. Based on the open source XFree86 project — the most common implementation of X11 — X11 for Mac OS X is compatible, fast, and fully integrated with Mac OS X. It includes the full X11R6.6 technology including an X11 window server, Quartz window manager, libraries, and basic utilities such as xterm.

Suggest screenshot/icon / Suggest new version

24 Opinions

2.4.4 is only for Leopard Users, 2.4 is the latest version for Snow Leopard

Version 2.3.3 seems to require 10.5.7

I get an error message saying something about insuficient information and to contact the developer. I think i'll just wait for the update in the Apple Updater.

Information and updates can be found at the Xquartz project.
However, "Official Apple releases will come from Apple (most likely through OS and Security Updates via Software Update). These updates will likely incorporate many of the changes made in our releases when and if Apple deems them appropriate.".

yeah, my download isn't downloading, I don't have a ltiger CD. I don't get terminal at all tjhat why I downloaded these other programs with the hope of writing a command easier. FOr a complete fool like myself, I don't see why you get rid of most of all the obvious commands being brought about, and the rest I figure? Thanks apple for projecting yourself as the easy to use--I am not a computer programmer.

It is really great to see this under active development at the moment. Go Jeremy!

There is so much progress on this app suddenly, now that a true community has been built around the Mac version, that it's almost making me dizzy. What a change of pace, compared to what came before. Things couldn't be better for X11.

That's really weird Marcus. I installed the developer tools before I installed X11 and X11 installed perfectly fine for me...

Since I installed the developer tools first, this package thinks there is a newer version installed, even tho there's nothing in Utilities, and refuses to install. Anyone know an easy way around this?

essential for using a myriad of scientific programs from IDL to plotting programs like grace. Anyone who also works with UNIX uses this. They should make it more obvious on where on the Tigre disc one can find it and install it. It's not installed by default.

Page 2 of 3. 24 entries.