Comment on SunFlower (Public Edition)

<b>Re: Requires Mac OS X 10.5</b>
The application is built with core data which makes Mac OS X 10.4 a requirement. Future versions will use core animation which requires Mac OS X 10.5.