Comment on Inquisitor

Update:

I just got a brand new MacBook Pro 2008 (gloating). and since it could not be any newer decided to try out Inquisitor 3.2 (56) again. Sure enough... its broken beyond hell and will not accept any search engine other then Yahoo! for the completion list.

However... the good news is that on build 58.... other search engines do work. Go Figure!!!!

So... for those of you with this problem.. simply update to 3.2. (58) and all will be okay.

-Pilya