Comment on GrowlMail

There's a fix for Leopard - you can turn on backwards compatability in Mail.app -

from a terminal window, do these two commands:

defaults write com.apple.mail EnableBundles -bool YES
defaults write com.apple.mail BundleCompatibilityVersion -int 3

I got this from:

http://www.biki.net/blog/2007/10/growl-and-leopard-mail.html