Comment on Sequential

fcalefato: If you're on 10.3.9, it's due to a known issue with Apple. That's why 2.0.2 unfortunately has to drop Panther support. Sorry.