Comment on RapidWeaver

Version 4.0 now available as of 29th May 2008, however it requires 10.5 Leopard. Don't worry Tiger users, version 3.6 will continue to be supported.