Comment on Automat

I agree with the above posts. I have tried numerous softsynths including name-brand emulations. Unfortunately, I have been unable to install the newest version on my powerpc quad g5 running 10.5.2. Logic Pro 8 reports that the plugin "crashes validation". Any one else had this problem?