Comment on Frostwire

I have the latest version and it keeps trying to say it's need to be updated.