Comment on Get Backup 2 RE

I updated, and it keeps saying it needs to be updated PLEASE FIX! This happens with frostwire too!