Comment on FLIQLO

FLIQLO is not compatible with Snow Leopard.