Comment on SQLGrinder

This app does not run under snow leopard (MacOSX 10.6) all currently released version are for 10.5 or earlier. They seem to using some Cocoa-Java stuff that doesn't exist anymore.