Comment on MacFUSE

i am on snow leopard, and appfresh seems to think that i have v1.0 installed, but i have 2.0.3,2...
is it macfuse, appfresh or snow leo that is causing this?