Comment on OnyX

2.1 requires 10.6 Snow Leopard. 2.0.5 is the latest version for 10.5.