Comment on DateLine

I have version 0.87 installed, it says that there is a newer version, 0.870 which I don't think exists..so this might need updating