Comment on FLIQLO

Version 1.2 is now compatible with Snow Leopard.

NB: the author has a twitter page: http://twitter.com/fliqlo