Comment on Vuze

This update is incorrectly listed by AppFresh - I have updated TWICE now and it still tells my my version (which is now NEWER than AppFresh knows about) is 2 months out of date. Also, AppFresh can't seem to deal with A.B.C.D version numbers, at least with VUZE. My current (both meanings) version is 4.3.1.4 AppFresh says I 'only' have 4.3 and that 4.3.0.6 is the latest and I 'should upgrade'. Whatever - add to the IGNORE list I guess.