Comment on TypeIt4Me

version needs correcting.. says 18.0 its actually 5.0