Comment on GPGMail

We've revamped the GPGMail project. See http://www.gpgmail.org - the current version is compatible with Snow Leopard 10.6.4 and we'll release a new Sparkle enabled version soon.