Comment on MPlayer OSX Extended

Starting from rev12, MPlayer OSX Extended requires at least OSX 10.5 (Leopard). The last version to run on 10.4 (Tiger) is rev11, which can be downloaded here