Comment on Alliance

The FAQ recommends using the latest beta instead of v 1.0.6, as v 1.0.6 "was released several years ago and has many bugs and memory leaks that you wont find in the latest Beta".

You can find the latest beta jar file here: http://code.google.com/p/alliancep2pbeta/.

NB: to run the jar, you may need to move "Java SE 6" to the first place in the java preferences. (That's what worked for me on Mac OS 10.5)