Comment on nvALT

If version 2.1 doesn't launch on 10.5: copy 'libcrypto.0.9.8.dylib' to '/usr/lib'. You'll find it Dropbox.app or Plex.app.