Comment on GPGMail

@parimbi : GPGMail 2.0 is for 10.7 only so far. We might do a backport later, but are currently busy getting it stable for 10.7 Lion. You can always find old versions for old 10.x systems on the webpage: http://www.gpgtools.org/gpgmail/index.html