Comment on iShowU Studio

iusethis won't let me say it's 10.9 only. So while the above says Min requirement is 10.8, it's not. It's 10.9 Mavericks.