Comment on Fluid

<b>Requires Leopard.</b>
On 10.4.10, 0.4 launches then immediatly quits... :(