Comment on krix

Requires Mac OS X 10.5 (Leopard)