Comment on CandyBar

@falafeln:
Version 3.1.2 requires leopard, but version 2.6.1 compatible with tiger is still available here.
Note: when launching it for the first time, it will download a small update.