Comment on Papaya

Requires 10.5 Leopard.