Comment on Lingon 3

Version 2.1 requires leopard.
Version 1.2.1 for 10.4.2 is here