Comment on GrowlCode

No configuration is needed -- my guess is that you were using Xcode 2.4.1, but a version of GrowlCode that only supported 2.4. Try the updated version 0.82.