Comment on Lego Digital Designer

I had problems getting this to run on my PowerBook (G4, OS 10.3.9) until I emailed their support for help. This is what they told me to try, and now it works without any problems!...

The Qube Software engine relies on the Creative OpenAL audio library, which is included with Mac OS X 10.4 but not 10.3.9.
If you're using 10.3.9 you must first download and install OpenAL, available from <http://developer.creative.com/articles/article.asp?cat=1&sbcat=31&top=38&aid=97>.