Comment on SafariPlus

@haleakalari : Which version do you use? I tried SafariPlus 1.5.1 and SafariPlus 1.6a1 both of which don't work with Safari Version 3.1.2 (5525.20.1) on my machine :( I'd pay for this app as a I used it on Tiger and miss it badly.